Home
Downloads
Community
Submit
Marketplace

XBOX ram upgrade successful at first, but then..

System Mods, Hard Mods and Soft Mods - Discuss them here.

XBOX ram upgrade successful at first, but then..

Postby Maddglow05 » Sun Jun 24, 2018 11:47 am

So let me begin with saying this is my 5th Ram Upgrade attempt and everytime Ive gotten better but not quite there where the xbox would work 10 out of 10 times.
For the first 2 attempts I toasted the xbox consoles and they where pretty much trash so there is that.
In the meantime I have almost perfected my technique but I honestly dont know what is causing the issues right now.
my Gear on the 5th attempt:
I use an ERSA I-CON Nano which is an anti static soldering station
I installed a smartxx modchip with the xblast os to be able to test the ram chips
I bought 10 clean ram chips from aliexpress
I installed them each one by one and everytime I tested them with the xblast os 10 times just to make sure I installed them successfully
After installing all four chips and testing them with the ramtester I removed the modchip
Installed XBMC and the xbox was showing +-95mb free ram
I FTPd Virtual Cop 3, it booted with no problem and I was able to play it for about 10 to 15 minutes then the b*tch froze and I had all kinds of screen gitches.
When turning it off and on again the XBOX would FRAG and was blinking green/red

This is the second xbox, the last one did the same thing. Everything went smooth and successful but after playing for 10 to 20 minutes it froze and never worked again.

I touched all the 400 points again with my iron, looked for bridges and made sure everything was clean and ok which it is. At this point Ive gotten so good at the ram upgrade installation itself Im not even suprised at anything. this upgrade is a lost cause for me. Im not sure what is happening, maybe the ram chips are defective somehow now that I played Virtual Cop 3 and won't work regardless of how much I go over them with the iron.
Anyone got any similar experience or can share something I am overlooking?
  • 0

User avatar
Maddglow05 3
 
Posts: 81
Joined: Mon Jan 25, 2016 9:39 am
Location: Austria, Graz
Reputation: 155

Re: XBOX ram upgrade successful at first, but then..

Postby kaos_engr » Sun Jun 24, 2018 2:26 pm

Check the PCB for any small bits of solder that may have splashed onto it anywhere on the entire surface of both sides of the motherboard. Make sure there's none on any of the chips between pins.

Examine it in a well-lit area with a magnifying glass. (Better a lighted magnifying glass 10x or better.)
  • 0

User avatar
kaos_engr 7
 
Posts: 1282
Joined: Wed May 16, 2012 1:27 am
Reputation: 5407

Re: XBOX ram upgrade successful at first, but then..

Postby kaos_engr » Sun Jun 24, 2018 3:51 pm

That's just a thought, but one would think such solder would prevent things from working to start but maybe once the interior of the case heated up something shifted just a small bit making it fail.

But FRAG'ing can be caused by any major processing component failing. CPU, GPU, MCPX, memory, etc.

MS info stats flashing red 50%/green 50% is a digital core error - whatever that actually means!
  • 0

User avatar
kaos_engr 7
 
Posts: 1282
Joined: Wed May 16, 2012 1:27 am
Reputation: 5407


Return to System Modding



Who is online

Users browsing this forum: fbarraza28 and 13 guests



Home | Legal Notice | DMCA Policy | DMCA File Removal Center | Contact